Teen pornhub porn videos watched. xnxx webcam porn video online stream tv.

BlogPimp

Tipps, Empfehlungen und News aus dem Web.

 

Weblog
Empfehlungen

Impressum
wer steckt dahinter

 

Blog:
WordPress 2.2.3 deutsch ist da

09.09.07 – 06:46 Uhr

Eine neue Version von WordPress ist da. Es handelt sich um ein Sicherheits- und Bugfix-Update. Daher sollten jeder die neue Version installieren.

Download: WordPress 2.2.3 deutsch

geschrieben von BlogPimp | gespeichert unter Blog |

Ein Trackback

  1. [...] Das Problem habe ich jedenfalls auch auf anderen Themes-Seiten gefunden, so wie auch hier bei BlogPimp. Vielleicht suche ich mir aber auch ein passendes anderes Theme, je nachdem, ob sich bei meinem [...]

4 Kommentare

  1. Kai
    schrieb am 26.09.07 um 00:02 Uhr: | Permalink

    Hi,

    kann es sein, daß das Themes Wiese nicht so ganz mit 2.3 klar kommt. Bekomme immer eine fehler Meldung wie z.b. diese hier

    WordPress database error: [Table 'wordpress.wp_post2cat' doesn't exist]
    SELECT cat_ID AS ID, MAX(post_modified) AS last_mod FROM wp_posts p LEFT JOIN wp_post2cat pc ON p.ID = pc.post_id LEFT JOIN wp_categories c ON pc.category_id = c.cat_ID WHERE post_status = ‘publish’ GROUP BY cat_ID

    lt dieser Seite kann es am Themes liegen
    http://wordpress.org/support/topic/135564

    Kannst Du mir mitteilen, was ich ändern könnte, damit diese Fehlermeldung nicht mehr kommt ??

  2. BlogPimp
    schrieb am 26.09.07 um 08:10 Uhr: | Permalink

    Ja, das kann ich Dir sagen, demnächst auf die Experten hören und nicht gleich updaten, ohne sich zu versichern, ob danach auch alle Plugins und Themes laufen.

    Die Fehler-Meldung sagt eindeutig, dass da eine Tabelle der Datenbank, die es seit Jahren bei WordPress gibt, nicht mehr gefunden wird. Ist das mein Fehler, wenn die bei WordPress die Abwärts-Kompatibilität einfach aufgeben? Man hätte, wie es bei früheren Versionen auch üblich war, eine Funktion schreiben können, die aus Kompatibilitätsgründen erstmal die alte Tabelle beibehält.

    Aber scheinbar interessiert das Matt & Co nicht, das jetzt tausende von Themes und Plugins geändert werden müssen.

    Und wieder zurück zu Deiner Fehlermeldung: da wirst Du Dich wie alle anderen gedulden müssen. Ich muss 42 Themes und ein paar Plugins anpassen, das schaff ich nicht mehr alles heute.

  3. schrieb am 26.09.07 um 08:31 Uhr: | Permalink

    Hi,

    klar kann ich mich gedulden. Habe übrings als Themes von Dir die Wiese. Ich hatte nur mal bei Dir angefragt, ob es am Themes liegen kann. Ich hatte bevor ich das Update gemacht hatte einen offline Probelauf gemacht. Der Fehler kam dort jedoch nicht. Nach dem wirklichen Update kam der Fehler auch erst nach einer Stunde und hat sich dann bisher noch einmal wiederholt. Also mit dem Blog kann man soweit ja noch arbeiten.

    Finde es nur komisch, daß die Entwickler nicht eine Abwärts-Kompatibilität mit eingebaut haben. Eigentlich hätte diese Arbeit für Dich und die noch Themes anbieten nicht sein müssen. Wünsche Dir trotz der ganzen Arbeit einen schönen Tag.

  4. schrieb am 04.10.07 um 16:43 Uhr: | Permalink

    Jo, das update ist sinnvoll, mn kann diverse Plugins rauswerfen, da z.B. nun eine eigene Tagengine drin steckt. Etwas schade, das dieses Feature nicht etwas weiter entwickelt ist.

Einen Kommentar schreiben:

Ihre Email wird niemals veröffentlicht oder weitergegeben.

 

Design: BlogPimp · Lizenz: Alle Rechte vorbehalten blogoscoop