Teen pornhub porn videos watched. xnxx webcam porn video online stream tv.

BlogPimp

Tipps, Empfehlungen und News aus dem Web.

 

Weblog
Empfehlungen

Impressum
wer steckt dahinter

 

Blog:
Aktuelles vom 08.04.08

08.04.08 – 18:57 Uhr

h3. Unsichere Blogs nicht mehr im Technorati-Index

*Technorati meldet, dass ab sofort WordPress-Blogs, die Sicherheitslücken aufweisen, nicht mehr indiziert werden.*

In letzter Zeit gab es gehäuft Vorfälle von Blogs, denen über eine Sicherheitslücke in WordPress 2.3.3 Spam-Links untergeschoben wurden. Diese Links sind normalerweise unsichtbar, werden aber von den Crawlern der Suchmaschinen trotzdem indiziert. Da diese Links das normale Ranking der Beiträge erheblich verfälschen, hat sich Technorati entschlossen, die entsprechenden Blogs nicht mehr zu indizieren.

Dazu passt dann ganz gut die Liste, die specky boy heute veröffentlicht hat: Top 10 Security and Protection Plugins for WordPress.

Aber klar sollte auch das sein: Kein Plugin kann Sicherheitsprobleme gänzlich verhindern. Daher gibt es nur eine Möglichkeit, sich wirklich zu schützen, nämlich immer die aktuelle Version von WordPress einzusetzen. Nur diese Herangehensweise sichert einen Vorsprung vor den bösen Buben.

Also los: Update auf WordPress 2.5 jetzt!

Download deutsche Version | englische Version

geschrieben von BlogPimp | gespeichert unter Blog | Stichwörter:

Ein Kommentar

  1. schrieb am 27.04.08 um 08:12 Uhr: | Permalink

    Bitte bedenke, dass die Nutzung von Plugins versionsabhängig sind. Beispielsweise suchte ich ein polls plugin unter 2.5. Da sind die noch nicht so weit, nach dem, was ich weiß.

Einen Kommentar schreiben:

Ihre Email wird niemals veröffentlicht oder weitergegeben.

 

Design: BlogPimp · Lizenz: Alle Rechte vorbehalten blogoscoop